Clone
 

evgeny mandrikov <mandrikov@gmail.com> in Gradle

Use JaCoCo 0.8.5 by default

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

    • -1
    • +1
    /subprojects/docs/src/docs/dsl/org.gradle.testing.jacoco.plugins.JacocoPluginExtension.xml
Fix documentation: task "jacocoTestReport" doesn't depend on "test" task

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

Use JaCoCo 0.8.4 by default

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

    • -1
    • +1
    /subprojects/docs/src/docs/dsl/org.gradle.testing.jacoco.plugins.JacocoPluginExtension.xml
    • -0
    • +4
    /subprojects/docs/src/docs/release/notes.md
Use JaCoCo 0.8.3 by default

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

    • -1
    • +1
    /subprojects/docs/src/docs/dsl/org.gradle.testing.jacoco.plugins.JacocoPluginExtension.xml
    • -0
    • +4
    /subprojects/docs/src/docs/release/notes.md
Use JaCoCo 0.8.0 by default

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

    • -2
    • +2
    /subprojects/docs/src/docs/dsl/org.gradle.testing.jacoco.plugins.JacocoPluginExtension.xml
    • -0
    • +4
    /subprojects/docs/src/docs/release/notes.md
Use JaCoCo 0.7.6 by default

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

    • -1
    • +1
    /subprojects/docs/src/docs/dsl/org.gradle.testing.jacoco.plugins.JacocoPluginExtension.xml
New configuration option for JaCoCo agent version 0.7.6

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

Fix regular expression

It seems clear that acceptance of "org.jacoco.agent-0.6...jar"

as version <= 0.6.2 was not intentional.

Signed-off-by: Evgeny Mandrikov <mandrikov@gmail.com>

Fix typo