Clone
Cédric Champeau
committed
on 26 Dec 19
Treat single version ranges as "required"
This commit changes the way Gradle handles single version
ranges to treat them like Maven does: th… Show more
Treat single version ranges as "required"

This commit changes the way Gradle handles single version

ranges to treat them like Maven does: they are effectively

"exact" version selectors (not strictly).

Fixes #11185

Show less

master + 89 more