Clone
Daz DeBoer
committed
on 17 Sep 18
Provide an explicit `acceptor` and `rejector` to API for choosing dependency version
This will permit a single `ResolvedVersionConstraint` t… Show more
Provide an explicit `acceptor` and `rejector` to API for choosing dependency version

This will permit a single `ResolvedVersionConstraint` to have both a `prefer`

and a `require` version.

Show less

green-master + 436 more