Clone
Stefan Oehme
committed
on 03 Jun
Restrict ZipFile usage to newer Java versions
It seems that the native libraries underlying ZipFile have memory
leaks on older Java versions… Show more
Restrict ZipFile usage to newer Java versions

It seems that the native libraries underlying ZipFile have memory

leaks on older Java versions, so we need to fall back to using the less

efficient ZipInputStream in those cases.

Show less

master + 179 more