Clone
Louis Jacomet <louis@gradle.com>
committed
on 13 Sep
Variant aware and legacy dependency setup invalid
A dependency declaration either needs to be about variant aware
dependency management with… Show more
Variant aware and legacy dependency setup invalid

A dependency declaration either needs to be about variant aware

dependency management with attributes and capabilities or about legacy

artifacts and configuration.

Mixing the two is now disallowed explicitly.

Issue #10532

Show less