UnsupportedOlderVersionConnectionTest.groovy

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
spelling: environment

Signed-off-by: Josh Soref <jsoref@users.noreply.github.com>

Signed-off-by: Bo Zhang <bo@gradle.com>

    • -1
    • +1
    ./UnsupportedOlderVersionConnectionTest.groovy
Issue a deprecation warning when using the tooling API to run a build using Gradle 1.1 or older. This will be changed to an error in Gradle 3.0.

    • -2
    • +2
    ./UnsupportedOlderVersionConnectionTest.groovy
  1. … 6 more files in changeset.
Renamed some tooling api classes

    • -0
    • +60
    ./UnsupportedOlderVersionConnectionTest.groovy
  1. … 7 more files in changeset.