ToolingApiUnsupportedProviderCrossVersionSpec.groovy

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Revert changes to tests only added to remember an exception for retry

This is now automatically done in the ToolingApiSpecification

test fixture.

    • -8
    • +9
    ./ToolingApiUnsupportedProviderCrossVersionSpec.groovy
  1. … 5 more files in changeset.
Revert changes to tests only added to remember an exception for retry

This is now automatically done in the ToolingApiSpecification

test fixture.

    • -8
    • +9
    ./ToolingApiUnsupportedProviderCrossVersionSpec.groovy
  1. … 5 more files in changeset.
Remove support for connecting to Gradle <2.6

    • -32
    • +12
    ./ToolingApiUnsupportedProviderCrossVersionSpec.groovy
  1. … 147 more files in changeset.
Deprecate support for old TAPI providers (#2913)

Deprecation TAPI provider older than 2.6

https://github.com/gradle/gradle-private/issues/898

This change deprecates running Gradle older than 2.6 via Tooling API

    • -0
    • +83
    ./ToolingApiUnsupportedProviderCrossVersionSpec.groovy
  1. … 11 more files in changeset.