PluginDependenciesSpecScopeTest.kt

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Integrate with Gradle Enterprise plugin 3.0 (#11041)

  1. … 52 more files in changeset.
Fix test

  1. … 1 more file in changeset.
Update scan support for Gradle Enterprise plugin 3.0

Gradle 6 is now only compatible with this plugin.

  1. … 35 more files in changeset.
Add support for plugins {} in Kotlin settings scripts.

  1. … 17 more files in changeset.
Forbid the use of `apply: false` for plugins in settings scripts

  1. … 13 more files in changeset.
Import :kotlin-dsl and :kotlin-dsl-test-fixtures

Both in one go because of their circular dependency

Tests are failing because of the lack of :customInstallation

Signed-off-by: Paul Merlin <paul@gradle.com>

    • -0
    • +96
    ./PluginDependenciesSpecScopeTest.kt
  1. … 536 more files in changeset.