migration

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Tweak deprecation message for getExecResult

  1. … 2 more files in changeset.
Merge remote-tracking branch 'origin/lacasseio/make-exec-javaexec-consistent'

* origin/lacasseio/make-exec-javaexec-consistent:

Make `getExecResult()` consistent between `Exec` and `JavaExec`

Add section to upgrading guide

Make `getExecResult()` consistent between `Exec` and `JavaExec`

  1. … 11 more files in changeset.
Make `getExecResult()` consistent between `Exec` and `JavaExec`

  1. … 11 more files in changeset.
Make `getExecResult()` consistent between `Exec` and `JavaExec`

  1. … 11 more files in changeset.
Merge remote-tracking branch 'origin/master' into sg/61/new-docs-infra

* origin/master: (63 commits)

Automatically determine if `origin` should be used (#11580)

Publish 6.0.1-20191206000109+0000

Update PMD plugin to latest 6.20.0

Update Checkstyle to latest 8.27

Revert "Darwin file watcher"

Reword sample descriptions and title

Make native-platform version configurable

Refactor transitive dependencies sample to JVM multi-project

Mention contributor in release notes

Only depend on QuickFeedbackLinuxOnly for later tests

Don't run WrapperPropertiesLoaderCrossVersionTest for old Gradle versions

Revert "Temporarily ignore failing test"

Restore accidentally deleted code

Temporarily ignore failing test

Publish 6.0.1-20191205000101+0000

Rebaseline performance tests

Add triggers for all functional test projects

Use real cache layout version

Temporarily ignore test

Add safer condition on resolution

...

  1. … 1 more file in changeset.
Merge remote-tracking branch 'origin/master' into sg/61/new-docs-infra

* origin/master: (63 commits)

Automatically determine if `origin` should be used (#11580)

Publish 6.0.1-20191206000109+0000

Update PMD plugin to latest 6.20.0

Update Checkstyle to latest 8.27

Revert "Darwin file watcher"

Reword sample descriptions and title

Make native-platform version configurable

Refactor transitive dependencies sample to JVM multi-project

Mention contributor in release notes

Only depend on QuickFeedbackLinuxOnly for later tests

Don't run WrapperPropertiesLoaderCrossVersionTest for old Gradle versions

Revert "Temporarily ignore failing test"

Restore accidentally deleted code

Temporarily ignore failing test

Publish 6.0.1-20191205000101+0000

Rebaseline performance tests

Add triggers for all functional test projects

Use real cache layout version

Temporarily ignore test

Add safer condition on resolution

...

  1. … 1 more file in changeset.
Fix warning in upgrading guide

Merge branch 'master' into vvaluckas/update-checkstyle

Update Checkstyle to latest 8.27

  1. … 4 more files in changeset.
Update PMD plugin to latest 6.20.0

  1. … 5 more files in changeset.
Update PMD plugin to latest 2.20.0

  1. … 5 more files in changeset.
Document compile task dependency changes

  1. … 3 more files in changeset.
Upgrade Kotlin to 1.3.61

Signed-off-by: Paul Merlin <paul@gradle.com>

  1. … 6 more files in changeset.
Fix documentation typos

Signed-off-by: Michael Ernst <mernst@cs.washington.edu>

  1. … 21 more files in changeset.
Document GMM validation rules

Also fix language in migration and spec document.

  1. … 2 more files in changeset.
Document GMM validation rules

Also fix language in migration and spec documents.

  1. … 2 more files in changeset.
Merge pull request #11385 from gradle/bamboo/release/11335/ii

Add note about new Kotlin DSL script templates to the upgrade guide

Specify and document variant validation rules

  1. … 1 more file in changeset.
Specify and document variant validation rules

  1. … 1 more file in changeset.
Specify and document variant validation rules

  1. … 1 more file in changeset.
Specify and document variant validation rules

  1. … 1 more file in changeset.
Specify and document variant validation rules

  1. … 1 more file in changeset.
Improve wording of Kotlin DSL script base types section in the upgrade guide

Add note about new Kotlin DSL script templates to the upgrade guide

Upgrade Kotlin to 1.3.60

  1. … 7 more files in changeset.
Upgrade Kotlin to 1.3.60

  1. … 6 more files in changeset.
Upgrade Kotlin to 1.3.60

  1. … 7 more files in changeset.
Upgrade Kotlin to 1.3.60

  1. … 7 more files in changeset.