Clone
Louis Jacomet <louis@gradle.com>
committed
on 11 May 19
Remove support for nice incompatible error message
Previously, users trying to load the tooling API with Java 6 or 7 would
get a nice error … Show more
Remove support for nice incompatible error message

Previously, users trying to load the tooling API with Java 6 or 7 would

get a nice error message letting them know that Java 8 was required to

run the tooling API.

Now this will fail in the classical way as the bytecode cannot be loaded

by a JVM < 8.

Show less

master + 309 more